Bug 127480

Summary: [Win] Layout Test fast/dom/gc-attribute-node.html is failing; Expando properties on attribute nodes disappear
Product: WebKit Reporter: Daniel Bates <dbates>
Component: JavaScriptCoreAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: bfulgham, ggaren, mhahnenberg, rniwa, roger_fong
Priority: P2 Keywords: LayoutTestFailure, PlatformOnly
Version: 528+ (Nightly build)   
Hardware: PC   
OS: Windows 7   

Description Daniel Bates 2014-01-23 08:12:19 PST
The following layout test is failing on the Windows {Debug, Release} Tests bots:

fast/dom/gc-attribute-node.html
Comment 1 Daniel Bates 2014-01-23 09:17:30 PST
Marked test as failing in <http://trac.webkit.org/changeset/162614>.
Comment 2 Alexey Proskuryakov 2014-04-20 22:59:30 PDT

*** This bug has been marked as a duplicate of bug 88045 ***