Bug 126349

Summary: [GTK] Rename libtestnetscapeplugin to libTestNetscapePlugin
Product: WebKit Reporter: Martin Robinson <mrobinson>
Component: WebKitGTKAssignee: Martin Robinson <mrobinson>
Severity: Normal CC: cgarcia, commit-queue, gustavo, zan
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 115966    
Description Flags
Patch cgarcia: review+, cgarcia: commit-queue-

Description Martin Robinson 2013-12-31 13:40:30 PST
All CMake ports use "libTestNetscapePlugin," so choosing the same name in the autotools port will make the transition easier.
Comment 1 Martin Robinson 2013-12-31 13:45:43 PST
Created attachment 220169 [details]
Comment 2 WebKit Commit Bot 2013-12-31 13:46:29 PST
Thanks for the patch. If this patch contains new public API please make sure it follows the guidelines for new WebKit2 GTK+ API. See http://trac.webkit.org/wiki/WebKitGTK/AddingNewWebKit2API
Comment 3 Carlos Garcia Campos 2014-01-01 02:51:28 PST
Comment on attachment 220169 [details]

Perfect, but please, add the description you added in the first comment of the bug to the changelog entry.
Comment 4 Martin Robinson 2014-01-01 07:31:18 PST
Committed r161188: <http://trac.webkit.org/changeset/161188>