Bug 126240

Summary: REGRESSION(r161033): Oliver says that a rollout would be better (Requested by ap on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: ap, msaboff, oliver
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 126187    
Attachments:
Description Flags
ROLLOUT of r161033 none

Description WebKit Commit Bot 2013-12-25 16:23:35 PST
http://trac.webkit.org/changeset/161033 broke the build:
Oliver says that a rollout would be better (Requested by ap on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2013-12-25 16:23:58 PST
Created attachment 220013 [details]
ROLLOUT of r161033

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Alexey Proskuryakov 2013-12-25 16:25:19 PST
*** Bug 126238 has been marked as a duplicate of this bug. ***
Comment 3 WebKit Commit Bot 2013-12-25 16:26:12 PST
Comment on attachment 220013 [details]
ROLLOUT of r161033

Clearing flags on attachment: 220013

Committed r161077: <http://trac.webkit.org/changeset/161077>
Comment 4 WebKit Commit Bot 2013-12-25 16:26:13 PST
All reviewed patches have been landed.  Closing bug.