Bug 125037

Summary: REGRESSION(r159865): the position of mouse events are wrong at MiniBrowser/efl (Requested by ryuan on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: gyuyoung.kim
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 124965    
Attachments:
Description Flags
ROLLOUT of r159865 none

Description WebKit Commit Bot 2013-11-30 19:45:06 PST
http://trac.webkit.org/changeset/159865 broke the build:
the position of mouse events are wrong at MiniBrowser/efl (Requested by ryuan on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2013-11-30 19:45:32 PST
Created attachment 218099 [details]
ROLLOUT of r159865

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Ryuan Choi 2013-11-30 19:48:09 PST
Comment on attachment 218099 [details]
ROLLOUT of r159865

r159865 is to fix wrong rendered area but it makes wrong position of events.

So I want to revert this until we found better way.
Comment 3 WebKit Commit Bot 2013-11-30 19:49:39 PST
Comment on attachment 218099 [details]
ROLLOUT of r159865

Clearing flags on attachment: 218099

Committed r159893: <http://trac.webkit.org/changeset/159893>
Comment 4 WebKit Commit Bot 2013-11-30 19:49:41 PST
All reviewed patches have been landed.  Closing bug.