Bug 123946

Summary: [MathML] Drawing of stretched operators improperly calculates location of middle glyph
Product: WebKit Reporter: Martin Robinson <mrobinson>
Component: MathMLAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: bfulgham, fred.wang
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   

Description Martin Robinson 2013-11-06 17:45:09 PST
The drawing of stretched operators improperly calculates the location of the middle glyph and the code does not properly handles cases where the pieces of stretched glyphs abut.
Comment 1 Martin Robinson 2013-11-06 18:55:14 PST

*** This bug has been marked as a duplicate of bug 123715 ***