Bug 120730

Summary: Flaky Test: css2.1/20110323/overflow-applies-to-014.htm
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: Tools / TestsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: robert
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 50856    
Attachments:
Description Flags
Archive of layout-test-results from webkit-cq-02 none

Description WebKit Commit Bot 2013-09-04 23:45:20 PDT
This is an automatically generated bug from the commit-queue.
css2.1/20110323/overflow-applies-to-014.htm has been flaky on the commit-queue.

css2.1/20110323/overflow-applies-to-014.htm was authored by robert@webkit.org.
http://trac.webkit.org/browser/trunk/LayoutTests/css2.1/20110323/overflow-applies-to-014.htm

The commit-queue just saw css2.1/20110323/overflow-applies-to-014.htm flake (image diff) while processing attachment 210550 [details] on bug 119955.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.8.4

The bots will update this with information from each new failure.

If you believe this bug to be fixed or invalid, feel free to close.  The bots will re-open if the flake re-occurs.

If you would like to track this test fix with another bug, please close this bug as a duplicate.  The bots will follow the duplicate chain when making future comments.
Comment 1 WebKit Commit Bot 2013-09-04 23:45:22 PDT
Created attachment 210555 [details]
Archive of layout-test-results from webkit-cq-02
Comment 2 Alexey Proskuryakov 2013-09-06 09:42:55 PDT

*** This bug has been marked as a duplicate of bug 120755 ***