Bug 115151

Summary: REGRESSION(r149032): EFL WK1 API test has been broken after r149032 (Requested by gyuyoung on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: gyuyoung.kim
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 114897    
Attachments:
Description Flags
ROLLOUT of r149032 none

Description WebKit Commit Bot 2013-04-25 00:31:31 PDT
http://trac.webkit.org/changeset/149032 broke the build:
EFL WK1 API test has been broken after r149032 (Requested by gyuyoung on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Commit Bot 2013-04-25 00:31:43 PDT
Created attachment 199624 [details]
ROLLOUT of r149032

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2013-04-25 00:49:51 PDT
Comment on attachment 199624 [details]
ROLLOUT of r149032

Clearing flags on attachment: 199624

Committed r149094: <http://trac.webkit.org/changeset/149094>
Comment 3 WebKit Commit Bot 2013-04-25 00:49:54 PDT
All reviewed patches have been landed.  Closing bug.