Bug 114752

Summary: REGRESSION(r148584): WebKit nightly builds don't load any page
Product: WebKit Reporter: Ryosuke Niwa <rniwa>
Component: Page LoadingAssignee: Ryosuke Niwa <rniwa>
Status: RESOLVED FIXED    
Severity: Normal CC: andersca, ap, benjamin, jimoase, kling, raj, sam, timhefferon, webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch andersca: review+

Description Ryosuke Niwa 2013-04-17 11:13:06 PDT
Launch WebKit nightly.

It doesn't even load /Applications/WebKit.app/Contents/Resources/start.html
Comment 1 Ryosuke Niwa 2013-04-17 12:09:10 PDT
Created attachment 198593 [details]
Patch
Comment 2 Ryosuke Niwa 2013-04-17 12:13:20 PDT
Committed r148625: <http://trac.webkit.org/changeset/148625>
Comment 3 Radar WebKit Bug Importer 2013-04-17 12:15:31 PDT
<rdar://problem/13676094>
Comment 4 Benjamin Poulain 2013-04-17 20:44:55 PDT
*** Bug 114723 has been marked as a duplicate of this bug. ***
Comment 5 Alexey Proskuryakov 2013-04-18 10:34:22 PDT
*** Bug 114753 has been marked as a duplicate of this bug. ***
Comment 6 Alexey Proskuryakov 2013-04-18 10:34:42 PDT
*** Bug 114746 has been marked as a duplicate of this bug. ***
Comment 7 Alexey Proskuryakov 2013-04-18 10:34:51 PDT
*** Bug 114754 has been marked as a duplicate of this bug. ***