Bug 110422

Summary: webdatabase: Rename DatabaseBackendAsync to DatabaseBackend.
Product: WebKit Reporter: Mark Lam <mark.lam>
Component: WebCore Misc.Assignee: Mark Lam <mark.lam>
Severity: Normal CC: andersca, ap, beidson, ggaren, gyuyoung.kim, levin+threading, michaeln, rakuco, sam, webkit.review.bot
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Description Flags
the fix. ggaren: review+

Description Mark Lam 2013-02-20 17:58:46 PST
This is a purely cosmetic change to make the naming of DatabaseBackend (renamed from DatabaseBackendAsync) parallel its front-end Database.  This makes it consistent with how all the other classes are named as front-end and back-end pairs.
Comment 1 Mark Lam 2013-02-20 18:14:59 PST
Created attachment 189437 [details]
the fix.
Comment 2 Geoffrey Garen 2013-02-20 18:20:16 PST
Comment on attachment 189437 [details]
the fix.

Comment 3 Mark Lam 2013-02-20 18:38:49 PST
Thanks for the review.  Landed in r143551: <http://trac.webkit.org/changeset/143551>.