Bug 110400

Summary: Add support for the unprefixed 'allowfullscreen' iframe attribute.
Product: WebKit Reporter: Jer Noble <jer.noble>
Component: New BugsAssignee: Jer Noble <jer.noble>
Status: RESOLVED DUPLICATE    
Severity: Normal    
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch none

Description Jer Noble 2013-02-20 16:03:39 PST
Add support for the unprefixed 'allowfullscreen' iframe attribute.'
Comment 1 Jer Noble 2013-02-20 16:51:26 PST
Created attachment 189416 [details]
Patch
Comment 2 Jer Noble 2013-02-20 16:55:39 PST

*** This bug has been marked as a duplicate of bug 110374 ***
Comment 3 Alexey Proskuryakov 2013-02-21 09:59:47 PST
Comment on attachment 189416 [details]
Patch

Clearing review flag in a resolved bug.