Bug 109791

Summary: REGRESSION(r142841): Caused webkit_unit_tests to crash on chromium bots. (Requested by atwilson_ on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: enne, jamesr
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 109634    
Attachments:
Description Flags
ROLLOUT of r142841 none

Description WebKit Review Bot 2013-02-14 01:01:45 PST
http://trac.webkit.org/changeset/142841 broke the build:
Caused webkit_unit_tests to crash on chromium bots. (Requested by atwilson_ on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2013-02-14 01:02:15 PST
Created attachment 188278 [details]
ROLLOUT of r142841

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2013-02-14 01:17:56 PST
Comment on attachment 188278 [details]
ROLLOUT of r142841

Clearing flags on attachment: 188278

Committed r142860: <http://trac.webkit.org/changeset/142860>
Comment 3 WebKit Review Bot 2013-02-14 01:17:59 PST
All reviewed patches have been landed.  Closing bug.