Bug 109311

Summary: Move VS props from WebKitLibraries folder elsewheres
Product: WebKit Reporter: Roger Fong <roger_fong>
Component: PlatformAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: roger_fong
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: PC   
OS: Windows 7   

Description Roger Fong 2013-02-08 10:42:25 PST
The props have nothing to do with WebKitLibraries. In fact they just get in the way when dealing with updating the WebKitLibraries.
These files (and any other scripts like autoversion) that are on ToT should be moved elsewheres, (like Source/WebKit.vcxproj).
Comment 1 Roger Fong 2013-02-13 16:00:01 PST

*** This bug has been marked as a duplicate of bug 109761 ***