Bug 104591

Summary: Deprecate prefixed linear-gradient and radial-gradient functions
Product: WebKit Reporter: Tab Atkins <tabatkins>
Component: CSSAssignee: Tab Atkins <tabatkins>
Severity: Normal CC: cmarcelo, macpherson, menard, ojan.autocc, webkit.review.bot
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 66897    
Description Flags
Patch none

Description Tab Atkins 2012-12-10 13:23:07 PST
We should rename the existing parseLinearGradient and parseRadialGradient functions to parseDeprecatedLinearGradient/etc, so that the new parser for the final syntax can take over those names.
Comment 1 Tab Atkins 2012-12-10 13:25:08 PST
Created attachment 178620 [details]
Comment 2 WebKit Review Bot 2012-12-10 14:16:02 PST
Comment on attachment 178620 [details]

Clearing flags on attachment: 178620

Committed r137206: <http://trac.webkit.org/changeset/137206>
Comment 3 WebKit Review Bot 2012-12-10 14:16:06 PST
All reviewed patches have been landed.  Closing bug.