We should rename the existing parseLinearGradient and parseRadialGradient functions to parseDeprecatedLinearGradient/etc, so that the new parser for the final syntax can take over those names.
Created attachment 178620 [details]
Comment on attachment 178620 [details]
Clearing flags on attachment: 178620
Committed r137206: <http://trac.webkit.org/changeset/137206>
All reviewed patches have been landed. Closing bug.