Bug 103774

Summary: vh/vm units not working inside calc function
Product: WebKit Reporter: Yaili <inayaili>
Component: CSSAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: mikelawther
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: OS X 10.8   

Description Yaili 2012-11-30 14:13:39 PST
When using the calc function with vh units the browser doesn't recognise that value and ignores it.

I have tried a couple of options to confirm whether it was a problem with the unit itself or the calc function and percentages, but it seems like the problem is only with vh units + calc

Here is an example:

http://jsfiddle.net/yaili/ZsFey/2/
Comment 1 Mike Lawther 2012-12-03 22:10:35 PST

*** This bug has been marked as a duplicate of bug 94158 ***