Bug 103686

Summary: [CSS Regions] region-overflow property needs be changed to region-fragment
Product: WebKit Reporter: Rebecca Hauck <rhauck>
Component: Layout and RenderingAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: mibalan, mihnea, thorton, WebkitBugTracker, zoltan
Priority: P2 Keywords: AdobeTracked
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 57312    

Description Rebecca Hauck 2012-11-29 16:47:24 PST
In the latest revision of the WD, the region-overflow property name was changed to region-fragment. Need to update this in Webkit.
Comment 1 Rebecca Hauck 2012-11-29 17:06:57 PST
Correction: as of today, this change is only in the Editor's Draft
Comment 3 Zoltan Horvath 2013-06-13 11:02:44 PDT

*** This bug has been marked as a duplicate of bug 117397 ***