Bug 98674 - [CSS Exclusions] shape-outside on floats for ellipse shapes
Summary: [CSS Exclusions] shape-outside on floats for ellipse shapes
Status: RESOLVED DUPLICATE of bug 98673
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Bem Jones-Bey
URL: http://dev.w3.org/csswg/css3-exclusio...
Depends on:
Blocks: 98664
  Show dependency treegraph
Reported: 2012-10-08 11:40 PDT by Bem Jones-Bey
Modified: 2013-03-14 13:49 PDT (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Bem Jones-Bey 2012-10-08 11:40:57 PDT
This bug tracks the implementation of shape-outside on floats for ellipse shape outsides.
Comment 1 Bem Jones-Bey 2013-03-14 13:49:55 PDT
Due to the way the implementation has turned out, I will do this at the same time as circles, since they're both pretty small patches.

*** This bug has been marked as a duplicate of bug 98673 ***