Bug 98271 - [GTK] [WK2] Unused variable in webkitWebViewLoadChanged
Summary: [GTK] [WK2] Unused variable in webkitWebViewLoadChanged
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKitGTK (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Trivial
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-03 08:34 PDT by Alberto Garcia
Modified: 2012-10-03 09:18 PDT (History)
4 users (show)

See Also:


Attachments
Patch (2.57 KB, patch)
2012-10-03 08:44 PDT, Alberto Garcia
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alberto Garcia 2012-10-03 08:34:11 PDT
r130279 added a new 'priv' variable to webkitWebViewLoadChanged but
forgot to use it.
Comment 1 Alberto Garcia 2012-10-03 08:44:44 PDT
Created attachment 166904 [details]
Patch
Comment 2 Alberto Garcia 2012-10-03 08:46:09 PDT
This was caused by this commit btw: http://trac.webkit.org/changeset/130279
Comment 3 WebKit Review Bot 2012-10-03 08:47:55 PDT
Thanks for the patch. If this patch contains new public API please make sure it follows the guidelines for new WebKit2 GTK+ API. See http://trac.webkit.org/wiki/WebKitGTK/AddingNewWebKit2API
Comment 4 WebKit Review Bot 2012-10-03 09:18:43 PDT
Comment on attachment 166904 [details]
Patch

Clearing flags on attachment: 166904

Committed r130295: <http://trac.webkit.org/changeset/130295>
Comment 5 WebKit Review Bot 2012-10-03 09:18:46 PDT
All reviewed patches have been landed.  Closing bug.