Bug 97588 - Should give a console warning when a page uses the old flexbox API
Summary: Should give a console warning when a page uses the old flexbox API
Status: NEW
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 62048
  Show dependency treegraph
 
Reported: 2012-09-25 11:53 PDT by Ojan Vafai
Modified: 2012-09-25 11:55 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ojan Vafai 2012-09-25 11:53:47 PDT
In the warning we can point people at the new spec and/or a tutorial. I think if we only warn once per page that uses the old API, it won't be too spammy.
Comment 1 Ojan Vafai 2012-09-25 11:55:48 PDT
Should probably wait till we unprefix though.