Bug 97205 - REGRESSION(r129091): It broke perf tests everywhere (Requested by Ossy on #webkit).
Summary: REGRESSION(r129091): It broke perf tests everywhere (Requested by Ossy on #we...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 97155
  Show dependency treegraph
 
Reported: 2012-09-20 06:08 PDT by WebKit Review Bot
Modified: 2012-09-20 06:11 PDT (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r129091 (16.79 KB, patch)
2012-09-20 06:08 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-09-20 06:08:02 PDT
http://trac.webkit.org/changeset/129091 broke the build:
It broke perf tests everywhere (Requested by Ossy on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-09-20 06:08:42 PDT
Created attachment 164906 [details]
ROLLOUT of r129091

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Csaba Osztrogonác 2012-09-20 06:11:29 PDT
Comment on attachment 164906 [details]
ROLLOUT of r129091

Clearing flags on attachment: 164906

Committed r129123: <http://trac.webkit.org/changeset/129123>
Comment 3 Csaba Osztrogonác 2012-09-20 06:11:34 PDT
All reviewed patches have been landed.  Closing bug.