Bug 96509 - LLInt C loop build is broken
Summary: LLInt C loop build is broken
Status: RESOLVED DUPLICATE of bug 96466
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 95749
  Show dependency treegraph
 
Reported: 2012-09-12 06:56 PDT by Csaba Osztrogonác
Modified: 2012-09-12 07:44 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Csaba Osztrogonác 2012-09-12 06:56:07 PDT
/home/oszi/WebKit/Source/JavaScriptCore/bytecode/GetByIdStatus.cpp:47: error: 'llint_op_get_array_length' was not declared in this scope
Comment 1 Mark Lam 2012-09-12 07:44:05 PDT
This is already being fixed in <https://bugs.webkit.org/show_bug.cgi?id=96466>.  Awaiting review.

*** This bug has been marked as a duplicate of bug 96466 ***