Bug 96386 - [WK2][WTR] WebKitTestRunner needs layoutTestController.callShouldCloseOnWebView
Summary: [WK2][WTR] WebKitTestRunner needs layoutTestController.callShouldCloseOnWebView
Status: RESOLVED DUPLICATE of bug 96366
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit2 (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Mikhail Pozdnyakov
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-11 07:25 PDT by Mikhail Pozdnyakov
Modified: 2012-09-11 07:31 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mikhail Pozdnyakov 2012-09-11 07:25:12 PDT
WebKitTestRunner needs layoutTestController.callShouldCloseOnWebView in order to unskip
fast/events/onbeforeunload-focused-iframe.html
Comment 1 Mikhail Pozdnyakov 2012-09-11 07:31:31 PDT

*** This bug has been marked as a duplicate of bug 96366 ***