Bug 96210 - [EFL][WK2] Mark sputnik/Conformance/07_Lexical_Conventions/7.4_Comments/S7.4_A5.html as flaky
Summary: [EFL][WK2] Mark sputnik/Conformance/07_Lexical_Conventions/7.4_Comments/S7.4_...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit EFL (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Chris Dumez
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-09 10:23 PDT by Chris Dumez
Modified: 2012-09-09 10:40 PDT (History)
4 users (show)

See Also:


Attachments
Patch (1.88 KB, patch)
2012-09-09 10:25 PDT, Chris Dumez
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Dumez 2012-09-09 10:23:02 PDT
Mark sputnik/Conformance/07_Lexical_Conventions/7.4_Comments/S7.4_A5.html as flaky.

It sometimes crashes, likes several other sputnik tests.
Comment 1 Chris Dumez 2012-09-09 10:25:26 PDT
Created attachment 163002 [details]
Patch

Style error is expected, caused by Bug 96205.
Comment 2 WebKit Review Bot 2012-09-09 10:28:19 PDT
Attachment 163002 [details] did not pass style-queue:

Failed to run "['Tools/Scripts/check-webkit-style', '--diff-files', u'LayoutTests/ChangeLog', u'LayoutTests/plat..." exit_code: 1
LayoutTests/platform/efl-wk2/TestExpectations:1:  No port uses path LayoutTests/platform/efl-wk2/TestExpectations for test_expectations  [test/expectations] [5]
Total errors found: 1 in 2 files


If any of these errors are false positives, please file a bug against check-webkit-style.
Comment 3 Raphael Kubo da Costa (:rakuco) 2012-09-09 10:40:08 PDT
Comment on attachment 163002 [details]
Patch

Clearing flags on attachment: 163002

Committed r127990: <http://trac.webkit.org/changeset/127990>
Comment 4 Raphael Kubo da Costa (:rakuco) 2012-09-09 10:40:15 PDT
All reviewed patches have been landed.  Closing bug.