Bug 94577 - Text-decoration to combined text work incorrect
Summary: Text-decoration to combined text work incorrect
Status: RESOLVED DUPLICATE of bug 104172
Alias: None
Product: WebKit
Classification: Unclassified
Component: Text (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-21 01:02 PDT by Yuki Sekiguchi
Modified: 2012-12-17 17:13 PST (History)
3 users (show)

See Also:


Attachments
reproduced html content (367 bytes, text/html)
2012-08-21 01:02 PDT, Yuki Sekiguchi
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yuki Sekiguchi 2012-08-21 01:02:51 PDT
Created attachment 159637 [details]
reproduced html content

Text-decoration to combined text work incorrect.

I attached reproduced html content.

In the content, overline is drawn at "n" toward horizontal.
It should be drawn at right side of "a" toward vertical.
Other values(underline and line-through) don't work correctly, too.

I tested it on Safari Nightly r125966 on Mac OS X 10.7.4 and Chromium Linux Nightly 20.0.1240.0(152297) on Ubuntu 12.04.
Comment 1 Yuki Sekiguchi 2012-12-17 17:13:40 PST
I confirmed that this bug is fixed at r137956.
It may be fixed bug 104172.

*** This bug has been marked as a duplicate of bug 104172 ***