Bug 94549 - REGRESSION (125759) fast/forms/file/selected-files-from-history-state.html fails on Mac
Summary: REGRESSION (125759) fast/forms/file/selected-files-from-history-state.html fa...
Status: RESOLVED DUPLICATE of bug 64285
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh All
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-20 16:52 PDT by Brady Eidson
Modified: 2013-04-18 10:47 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brady Eidson 2012-08-20 16:52:30 PDT
REGRESSION (125759) fast/forms/file/selected-files-from-history-state.html fails on Mac

Change here:  http://trac.webkit.org/changeset/125759
Example failures here:  http://build.webkit.org/results/Apple%20Lion%20Debug%20WK2%20(Tests)/r126080%20(2685)/results.html
Comment 1 Brady Eidson 2012-08-20 16:53:19 PDT
Possibly only fail on Mac WK2
Comment 2 Brady Eidson 2012-08-20 16:55:00 PDT
Test was introduced in this revision, has always failed.  Missing WKTR support.
Comment 3 Brady Eidson 2012-08-20 17:00:37 PDT
Skipped in http://trac.webkit.org/changeset/126097
Comment 4 Jessie Berlin 2013-04-18 10:47:17 PDT
This test is failing on WK2 because WebKitTestRunner needs an implementation of eventSender.beginDragWithFiles (see https://bugs.webkit.org/show_bug.cgi?id=64285)

*** This bug has been marked as a duplicate of bug 64285 ***