Bug 93202 - [chromium/mac] Unbreak debug builds with the 10.7 SDK
Summary: [chromium/mac] Unbreak debug builds with the 10.7 SDK
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nico Weber
URL:
Keywords:
: 92821 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-08-05 09:50 PDT by Nico Weber
Modified: 2012-08-06 13:31 PDT (History)
4 users (show)

See Also:


Attachments
Patch (1.71 KB, patch)
2012-08-05 09:51 PDT, Nico Weber
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Nico Weber 2012-08-05 09:50:17 PDT
[chromium/mac] Unbreak debug builds with the 10.7 SDK
Comment 1 Nico Weber 2012-08-05 09:51:46 PDT
Created attachment 156563 [details]
Patch
Comment 2 Nico Weber 2012-08-05 13:17:38 PDT
*** Bug 92821 has been marked as a duplicate of this bug. ***
Comment 3 WebKit Review Bot 2012-08-06 13:31:44 PDT
Comment on attachment 156563 [details]
Patch

Clearing flags on attachment: 156563

Committed r124797: <http://trac.webkit.org/changeset/124797>
Comment 4 WebKit Review Bot 2012-08-06 13:31:48 PDT
All reviewed patches have been landed.  Closing bug.