Bug 92501 - REGRESSION(r123869): "it did not fix anything but made things even worst" (Requested by kbalazs on #webkit).
Summary: REGRESSION(r123869): "it did not fix anything but made things even worst" (Re...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 91754
  Show dependency treegraph
 
Reported: 2012-07-27 06:39 PDT by WebKit Review Bot
Modified: 2012-07-27 06:42 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r123869 (22.74 KB, patch)
2012-07-27 06:39 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-07-27 06:39:10 PDT
http://trac.webkit.org/changeset/123869 broke the build:
"it did not fix anything but made things even worst" (Requested by kbalazs on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-07-27 06:39:46 PDT
Created attachment 154930 [details]
ROLLOUT of r123869

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Balazs Kelemen 2012-07-27 06:42:12 PDT
Comment on attachment 154930 [details]
ROLLOUT of r123869

Clearing flags on attachment: 154930

Committed r123871: <http://trac.webkit.org/changeset/123871>
Comment 3 Balazs Kelemen 2012-07-27 06:42:16 PDT
All reviewed patches have been landed.  Closing bug.