Bug 92406 - REGRESSION(r123159): allowing inline-table anonymous wrappers is a bad idea due to tons of corner cases that should be properly handled (Requested by jchaffraix on #webkit).
Summary: REGRESSION(r123159): allowing inline-table anonymous wrappers is a bad idea d...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 15365
  Show dependency treegraph
 
Reported: 2012-07-26 11:27 PDT by WebKit Review Bot
Modified: 2012-07-26 11:51 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r123159 (511.39 KB, patch)
2012-07-26 11:27 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-07-26 11:27:09 PDT
http://trac.webkit.org/changeset/123159 broke the build:
allowing inline-table anonymous wrappers is a bad idea due to tons of corner cases that should be properly handled (Requested by jchaffraix on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-07-26 11:27:52 PDT
Created attachment 154696 [details]
ROLLOUT of r123159

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2012-07-26 11:51:16 PDT
Comment on attachment 154696 [details]
ROLLOUT of r123159

Clearing flags on attachment: 154696

Committed r123779: <http://trac.webkit.org/changeset/123779>
Comment 3 WebKit Review Bot 2012-07-26 11:51:19 PDT
All reviewed patches have been landed.  Closing bug.