Bug 92067 - Store the full year in GregorianDateTime
Summary: Store the full year in GregorianDateTime
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Patrick R. Gansterer
URL:
Keywords:
Depends on: 92215 92218
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-23 23:44 PDT by Patrick R. Gansterer
Modified: 2012-07-25 14:41 PDT (History)
3 users (show)

See Also:


Attachments
Patch (16.63 KB, patch)
2012-07-23 23:47 PDT, Patrick R. Gansterer
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick R. Gansterer 2012-07-23 23:44:37 PDT
Store the full year in GregorianDateTime
Comment 1 Patrick R. Gansterer 2012-07-23 23:47:47 PDT
Created attachment 153969 [details]
Patch
Comment 2 Geoffrey Garen 2012-07-24 11:28:48 PDT
Comment on attachment 153969 [details]
Patch

r=me
Comment 3 WebKit Review Bot 2012-07-24 12:25:52 PDT
Comment on attachment 153969 [details]
Patch

Clearing flags on attachment: 153969

Committed r123505: <http://trac.webkit.org/changeset/123505>
Comment 4 WebKit Review Bot 2012-07-24 12:25:55 PDT
All reviewed patches have been landed.  Closing bug.
Comment 5 Csaba Osztrogonác 2012-07-24 23:30:01 PDT
(In reply to comment #3)
> (From update of attachment 153969 [details])
> Clearing flags on attachment: 153969
> 
> Committed r123505: <http://trac.webkit.org/changeset/123505>

It caused a regression, see https://bugs.webkit.org/show_bug.cgi?id=92215 for details.
Comment 6 WebKit Review Bot 2012-07-24 23:35:12 PDT
Re-opened since this is blocked by 92218
Comment 7 Csaba Osztrogonác 2012-07-25 02:25:28 PDT
(In reply to comment #6)
> Re-opened since this is blocked by 92218

Fixed by https://trac.webkit.org/changeset/123584
Comment 8 Geoffrey Garen 2012-07-25 14:41:49 PDT
Next time, please run the tests before landing.