Bug 91340 - [EFL] Skip css2.1/20110323/vertical-align-boxes-001.htm
Summary: [EFL] Skip css2.1/20110323/vertical-align-boxes-001.htm
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit EFL (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Chris Dumez
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-15 01:37 PDT by Chris Dumez
Modified: 2012-07-15 05:10 PDT (History)
6 users (show)

See Also:


Attachments
Patch (1.26 KB, patch)
2012-07-15 01:39 PDT, Chris Dumez
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Dumez 2012-07-15 01:37:50 PDT
css2.1/20110323/vertical-align-boxes-001.htm test was added in http://trac.webkit.org/changeset/122663 but fails on EFL port (1px difference): Bug 91339.

Skipping this test for now, until the issue is resolved.
Comment 1 Chris Dumez 2012-07-15 01:39:32 PDT
Created attachment 152457 [details]
Patch
Comment 2 Chris Dumez 2012-07-15 01:39:59 PDT
Could someone please cq+ ?
Comment 3 WebKit Review Bot 2012-07-15 05:10:47 PDT
Comment on attachment 152457 [details]
Patch

Clearing flags on attachment: 152457

Committed r122679: <http://trac.webkit.org/changeset/122679>
Comment 4 WebKit Review Bot 2012-07-15 05:10:51 PDT
All reviewed patches have been landed.  Closing bug.