Bug 90984 - LayoutTests/inspector/timeline/timeline-dom-content-loaded-event.html fails after rr122312
Summary: LayoutTests/inspector/timeline/timeline-dom-content-loaded-event.html fails a...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Andrey Kosyakov
URL:
Keywords:
: 90983 91041 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-07-11 09:03 PDT by Andrey Kosyakov
Modified: 2012-07-12 03:30 PDT (History)
6 users (show)

See Also:


Attachments
Patch (2.36 KB, patch)
2012-07-11 10:09 PDT, Andrey Kosyakov
vsevik: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Kosyakov 2012-07-11 09:03:09 PDT
Diff:
--- /usr/local/google/home/caseq/src/chromium/src/webkit/Release/layout-test-results/inspector/timeline/timeline-dom-content-loaded-event-expected.txt 
+++ /usr/local/google/home/caseq/src/chromium/src/webkit/Release/layout-test-results/inspector/timeline/timeline-dom-content-loaded-event-actual.txt 
@@ -1,5 +1,6 @@
 Tests the DOM content loaded event.
 
+Page reloaded.
 MarkDOMContent Properties:
 {
     startTime : <number>
@@ -11,5 +12,4 @@
     totalHeapSize : <number>
     counters : <object>
 }
-Page reloaded.
Comment 1 W. James MacLean 2012-07-11 09:09:07 PDT
This is a duplicate of https://bugs.webkit.org/show_bug.cgi?id=90983
Comment 2 W. James MacLean 2012-07-11 10:06:01 PDT
*** Bug 90983 has been marked as a duplicate of this bug. ***
Comment 3 Andrey Kosyakov 2012-07-11 10:09:22 PDT
Created attachment 151722 [details]
Patch
Comment 4 Andrey Kosyakov 2012-07-12 03:04:55 PDT
Committed r122437: <http://trac.webkit.org/changeset/122437>
Comment 5 Andrey Kosyakov 2012-07-12 03:30:19 PDT
*** Bug 91041 has been marked as a duplicate of this bug. ***