Bug 90917 - [css3-flexbox] column height incorrect
Summary: [css3-flexbox] column height incorrect
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 62048
  Show dependency treegraph
 
Reported: 2012-07-10 16:07 PDT by Ojan Vafai
Modified: 2012-07-11 10:27 PDT (History)
0 users

See Also:


Attachments
test case (677 bytes, text/html)
2012-07-10 16:07 PDT, Ojan Vafai
no flags Details
correct test case (601 bytes, text/html)
2012-07-10 16:52 PDT, Ojan Vafai
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ojan Vafai 2012-07-10 16:07:01 PDT
Created attachment 151545 [details]
test case

See test case.
Comment 1 Ojan Vafai 2012-07-10 16:52:13 PDT
Created attachment 151553 [details]
correct test case
Comment 2 Ojan Vafai 2012-07-10 16:52:51 PDT
Not sure what's going on. Turns out to have nothing to do with min size.
Comment 3 Ojan Vafai 2012-07-11 10:27:27 PDT
Sigh. Not a bug. The flex item was larger than I expected due to lineheight.