Bug 90759 - [CSSRegions] Rename NamedFlow::getRegionsByContentNode to NamedFlow::getRegionsByContent
Summary: [CSSRegions] Rename NamedFlow::getRegionsByContentNode to NamedFlow::getRegio...
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
Depends on:
Blocks: 87640
  Show dependency treegraph
Reported: 2012-07-09 00:19 PDT by Andrei Onea
Modified: 2012-07-09 08:35 PDT (History)
3 users (show)

See Also:

Patch (105.96 KB, patch)
2012-07-09 04:00 PDT, Andrei Onea
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Andrei Onea 2012-07-09 00:19:52 PDT
The CSS Regions spec renamed the CSSOM function "getRegionsByContentNode" available on the NamedFlow object to "getRegionsByContent". Webkit needs to update the name as well. http://www.w3.org/TR/css3-regions/#dom-named-flow .
Comment 1 Andrei Onea 2012-07-09 04:00:53 PDT
Created attachment 151228 [details]
Comment 2 WebKit Review Bot 2012-07-09 08:35:22 PDT
Comment on attachment 151228 [details]

Clearing flags on attachment: 151228

Committed r122109: <http://trac.webkit.org/changeset/122109>
Comment 3 WebKit Review Bot 2012-07-09 08:35:26 PDT
All reviewed patches have been landed.  Closing bug.