Bug 90403 - Remove flashplugin-installer from the EWS image because it causes some tests to crash
Summary: Remove flashplugin-installer from the EWS image because it causes some tests ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Adam Barth
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-02 14:56 PDT by Adam Barth
Modified: 2012-07-02 18:24 PDT (History)
2 users (show)

See Also:


Attachments
Patch (1.08 KB, patch)
2012-07-02 14:56 PDT, Adam Barth
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Barth 2012-07-02 14:56:07 PDT
Remove flashplugin-installer from the EWS image because it causes some tests to crash
Comment 1 Adam Barth 2012-07-02 14:56:27 PDT
Created attachment 150480 [details]
Patch
Comment 2 Tony Chang 2012-07-02 14:58:40 PDT
Comment on attachment 150480 [details]
Patch

OK, but let's wait to see if it works.
Comment 3 Adam Barth 2012-07-02 17:53:28 PDT
Looks like it worked.  There are still some persistent failures, but they're not related to plugins:

Regressions: Unexpected tests timed out : (1)
  fast/events/dispatch-message-string-data.html = TIMEOUT

Regressions: Unexpected no expected results found : (2)
  http/tests/cache/post-redirect-get.php = MISSING
  http/tests/cache/post-with-cached-subresources.php = MISSING
Comment 4 WebKit Review Bot 2012-07-02 18:24:34 PDT
Comment on attachment 150480 [details]
Patch

Clearing flags on attachment: 150480

Committed r121716: <http://trac.webkit.org/changeset/121716>
Comment 5 WebKit Review Bot 2012-07-02 18:24:38 PDT
All reviewed patches have been landed.  Closing bug.