Bug 90323 - All child elements of a flex container should be turned into a flex item
Summary: All child elements of a flex container should be turned into a flex item
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Tony Chang
URL:
Keywords:
: 76076 (view as bug list)
Depends on:
Blocks: 62048
  Show dependency treegraph
 
Reported: 2012-06-29 16:22 PDT by Tony Chang
Modified: 2012-07-27 14:37 PDT (History)
5 users (show)

See Also:


Attachments
Patch (8.24 KB, patch)
2012-06-29 16:24 PDT, Tony Chang
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Tony Chang 2012-06-29 16:22:15 PDT
All child elements of a flex container should be turned into a flex item
Comment 1 Tony Chang 2012-06-29 16:24:28 PDT
Created attachment 150270 [details]
Patch
Comment 2 WebKit Review Bot 2012-06-29 20:16:40 PDT
Comment on attachment 150270 [details]
Patch

Clearing flags on attachment: 150270

Committed r121613: <http://trac.webkit.org/changeset/121613>
Comment 3 WebKit Review Bot 2012-06-29 20:16:44 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Tony Chang 2012-07-27 14:37:10 PDT
*** Bug 76076 has been marked as a duplicate of this bug. ***