Bug 90163 - [CSSRegions]Rename NamedFlow::contentNodes to NamedFlow::getContent()
Summary: [CSSRegions]Rename NamedFlow::contentNodes to NamedFlow::getContent()
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 87640
  Show dependency treegraph
 
Reported: 2012-06-28 04:46 PDT by Andrei Onea
Modified: 2012-06-28 13:02 PDT (History)
3 users (show)

See Also:


Attachments
patch (23.60 KB, patch)
2012-06-28 06:11 PDT, Andrei Onea
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Andrei Onea 2012-06-28 04:46:06 PDT
The CSS Regions spec changed the CSSOM property "contentNodes" available on the NamedFlow object to now be a function called "getContent". Webkit needs to update this as well. http://www.w3.org/TR/css3-regions/#the-namedflow-interface
Comment 1 Andrei Onea 2012-06-28 06:11:07 PDT
Created attachment 149935 [details]
patch
Comment 2 Andreas Kling 2012-06-28 12:29:51 PDT
Comment on attachment 149935 [details]
patch

rs=me
Comment 3 WebKit Review Bot 2012-06-28 13:02:23 PDT
Comment on attachment 149935 [details]
patch

Clearing flags on attachment: 149935

Committed r121456: <http://trac.webkit.org/changeset/121456>
Comment 4 WebKit Review Bot 2012-06-28 13:02:27 PDT
All reviewed patches have been landed.  Closing bug.