Bug 88186 (QtWebkit23) - [Qt] Tracker bug for the QtWebKit 2.3 release
Summary: [Qt] Tracker bug for the QtWebKit 2.3 release
Status: RESOLVED INVALID
Alias: QtWebkit23
Product: WebKit
Classification: Unclassified
Component: WebKit Qt (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on: 96505 99013 99014 28113 64989 72362 92645 96490 99841 101249 101260 102057 103128 104908 105484 106699 107029 107449 107547 107705 108213 108815 110149 112239 113434 114036 114162 114165 114618 114880 119332 120585 121486 121789
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-03 00:18 PDT by Andrea Diamantini
Modified: 2014-02-03 03:21 PST (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrea Diamantini 2012-06-03 00:18:59 PDT
This just to trace all qtwebkit bugs to be fixed to (unofficially) release a qtwebkit 2.3 library, based on Qt4
Comment 1 Allan Sandfeld Jensen 2012-09-11 08:28:49 PDT
We could use a way to make the API-tests skip test_QDeclarativeWebView and other tests of componentents not present in QtWebKit 2.3
Comment 2 Allan Sandfeld Jensen 2012-09-12 03:24:26 PDT
(In reply to comment #1)
> We could use a way to make the API-tests skip test_QDeclarativeWebView and other tests of componentents not present in QtWebKit 2.3

Nevermind that. QDeclarativeWebView should work, but just currently fails all the API-tests.
Comment 3 Jocelyn Turcotte 2014-02-03 03:21:07 PST
=== Bulk closing of Qt bugs ===

If you believe that this bug report is still relevant for a non-Qt port of webkit.org, please re-open it and remove [Qt] from the summary.

If you believe that this is still an important QtWebKit bug, please fill a new report at https://bugreports.qt-project.org and add a link to this issue. See http://qt-project.org/wiki/ReportingBugsInQt for additional guidelines.