Bug 87828 - REGRESSION(r118868): introduced ~20 crashes on Mac and Qt bots (Requested by pizlo_ on #webkit).
: REGRESSION(r118868): introduced ~20 crashes on Mac and Qt bots (Requested by ...
Status: RESOLVED FIXED
: WebKit
New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To:
:
:
:
: 87599
  Show dependency treegraph
 
Reported: 2012-05-30 00:07 PST by
Modified: 2012-05-30 10:18 PST (History)


Attachments
ROLLOUT of r118868 (4.30 KB, patch)
2012-05-30 00:07 PST, WebKit Review Bot
no flags Review Patch | Details | Formatted Diff | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2012-05-30 00:07:20 PST
http://trac.webkit.org/changeset/118868 broke the build:
introduced ~20 crashes on Mac and Qt bots (Requested by pizlo_ on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
------- Comment #1 From 2012-05-30 00:07:58 PST -------
Created an attachment (id=144729) [details]
ROLLOUT of r118868

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
------- Comment #2 From 2012-05-30 00:17:21 PST -------
(From update of attachment 144729 [details])
Clearing flags on attachment: 144729

Committed r118901: <http://trac.webkit.org/changeset/118901>
------- Comment #3 From 2012-05-30 00:17:25 PST -------
All reviewed patches have been landed.  Closing bug.
------- Comment #4 From 2012-05-30 08:10:20 PST -------
we're getting failures in fast/js/global-constructors.html test in GTK bots after this rollout. Could it be related to this?
------- Comment #5 From 2012-05-30 08:21:29 PST -------
(In reply to comment #4)
> we're getting failures in fast/js/global-constructors.html test in GTK bots after this rollout. Could it be related to this?

actually it was not this one, sorry for the noise.
------- Comment #6 From 2012-05-30 10:18:32 PST -------
*** Bug 87823 has been marked as a duplicate of this bug. ***