Bug 87713 - [V8] Rename v8Null() to v8NullWithCheck()
Summary: [V8] Rename v8Null() to v8NullWithCheck()
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore JavaScript (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Kentaro Hara
Depends on:
Blocks: 84074
  Show dependency treegraph
Reported: 2012-05-29 02:17 PDT by Kentaro Hara
Modified: 2012-05-29 17:34 PDT (History)
6 users (show)

See Also:

Patch (12.96 KB, patch)
2012-05-29 02:19 PDT, Kentaro Hara
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Kentaro Hara 2012-05-29 02:17:22 PDT
In IRC, cmarcelo@ pointed out that v8::Null() and v8Null() are confusing. We can rename v8Null() to v8NullWithCheck().
Comment 1 Kentaro Hara 2012-05-29 02:19:58 PDT
Created attachment 144487 [details]
Comment 2 WebKit Review Bot 2012-05-29 17:34:32 PDT
Comment on attachment 144487 [details]

Clearing flags on attachment: 144487

Committed r118862: <http://trac.webkit.org/changeset/118862>
Comment 3 WebKit Review Bot 2012-05-29 17:34:37 PDT
All reviewed patches have been landed.  Closing bug.