Bug 87119 - Web Inspector: [regression] dynamically created script tab is bound to the document resource.
Summary: Web Inspector: [regression] dynamically created script tab is bound to the do...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Pavel Feldman
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-22 05:04 PDT by Pavel Feldman
Modified: 2012-05-22 06:54 PDT (History)
10 users (show)

See Also:


Attachments
Patch (10.17 KB, patch)
2012-05-22 05:54 PDT, Pavel Feldman
vsevik: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Pavel Feldman 2012-05-22 05:04:11 PDT
It should not since its resource does not have the script content.
Comment 1 Pavel Feldman 2012-05-22 05:54:54 PDT
Created attachment 143289 [details]
Patch
Comment 2 Pavel Feldman 2012-05-22 06:54:25 PDT
Committed r117966: <http://trac.webkit.org/changeset/117966>