Bug 86201 - REGRESSION(r116752): Build failure on Chromium-mac (Requested by tkent on #webkit).
: REGRESSION(r116752): Build failure on Chromium-mac (Requested by tkent on #we...
Status: RESOLVED FIXED
: WebKit
New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To:
:
:
:
: 86058
  Show dependency treegraph
 
Reported: 2012-05-11 05:48 PST by
Modified: 2012-05-11 05:55 PST (History)


Attachments
ROLLOUT of r116752 (30.92 KB, patch)
2012-05-11 05:48 PST, WebKit Review Bot
no flags Review Patch | Details | Formatted Diff | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2012-05-11 05:48:03 PST
http://trac.webkit.org/changeset/116752 broke the build:
Build failure on Chromium-mac (Requested by tkent on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
------- Comment #1 From 2012-05-11 05:48:45 PST -------
Created an attachment (id=141389) [details]
ROLLOUT of r116752

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
------- Comment #2 From 2012-05-11 05:55:22 PST -------
(From update of attachment 141389 [details])
Clearing flags on attachment: 141389

Committed r116756: <http://trac.webkit.org/changeset/116756>
------- Comment #3 From 2012-05-11 05:55:27 PST -------
All reviewed patches have been landed.  Closing bug.