Bug 85718 - REGRESSION(r116223): The bots need to set XDG_DATA_DIRS (Requested by rakuco on #webkit).
: REGRESSION(r116223): The bots need to set XDG_DATA_DIRS (Requested by rakuco ...
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To: WebKit Review Bot
:
Depends on:
Blocks: 85717
  Show dependency treegraph
 
Reported: 2012-05-05 09:50 PDT by WebKit Review Bot
Modified: 2012-05-05 09:53 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r116223 (1.69 KB, patch)
2012-05-05 09:51 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-05-05 09:50:27 PDT
http://trac.webkit.org/changeset/116223 broke the build:
The bots need to set XDG_DATA_DIRS (Requested by rakuco on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-05-05 09:51:16 PDT
Created attachment 140408 [details]
ROLLOUT of r116223

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Raphael Kubo da Costa (:rakuco) 2012-05-05 09:53:44 PDT
Comment on attachment 140408 [details]
ROLLOUT of r116223

Clearing flags on attachment: 140408

Committed r116224: <http://trac.webkit.org/changeset/116224>
Comment 3 Raphael Kubo da Costa (:rakuco) 2012-05-05 09:53:54 PDT
All reviewed patches have been landed.  Closing bug.