Bug 84809 - REGRESSION(r115099): Made html5lib/runner.html crash, spot fix didn't help so rolling out so original author can do over. (Requested by kling on #webkit).
: REGRESSION(r115099): Made html5lib/runner.html crash, spot fix didn't help so...
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To: WebKit Review Bot
:
Depends on:
Blocks: 84413
  Show dependency treegraph
 
Reported: 2012-04-24 17:17 PDT by WebKit Review Bot
Modified: 2012-04-24 17:46 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r115099 (19.53 KB, patch)
2012-04-24 17:18 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-04-24 17:17:07 PDT
http://trac.webkit.org/changeset/115099 broke the build:
Made html5lib/runner.html crash, spot fix didn't help so rolling out so original author can do over. (Requested by kling on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-04-24 17:18:51 PDT
Created attachment 138697 [details]
ROLLOUT of r115099

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2012-04-24 17:46:30 PDT
Comment on attachment 138697 [details]
ROLLOUT of r115099

Clearing flags on attachment: 138697

Committed r115149: <http://trac.webkit.org/changeset/115149>
Comment 3 WebKit Review Bot 2012-04-24 17:46:35 PDT
All reviewed patches have been landed.  Closing bug.