Bug 84615 - REGRESSION(r114914): Causing infinite hangs on some tests involving HashMaps with integer keys (Requested by dimich on #webkit).
: REGRESSION(r114914): Causing infinite hangs on some tests involving HashMaps ...
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To: WebKit Review Bot
:
Depends on:
Blocks: 84524
  Show dependency treegraph
 
Reported: 2012-04-23 11:17 PDT by WebKit Review Bot
Modified: 2012-04-23 15:13 PDT (History)
4 users (show)

See Also:


Attachments
ROLLOUT of r114914 (6.80 KB, patch)
2012-04-23 11:18 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-04-23 11:17:31 PDT
http://trac.webkit.org/changeset/114914 broke the build:
Causing infinite hangs on some tests involving HashMaps with integer keys (Requested by dimich on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-04-23 11:18:04 PDT
Created attachment 138390 [details]
ROLLOUT of r114914

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Dmitry Titov 2012-04-23 11:23:13 PDT
James said he'll add more details on the issue soon.
Comment 3 Dmitry Titov 2012-04-23 11:35:15 PDT
Comment on attachment 138390 [details]
ROLLOUT of r114914

Clearing flags on attachment: 138390

Committed r114923: <http://trac.webkit.org/changeset/114923>
Comment 4 Dmitry Titov 2012-04-23 11:35:19 PDT
All reviewed patches have been landed.  Closing bug.
Comment 6 Darin Adler 2012-04-23 15:13:12 PDT
Thanks for rolling my change out. Sorry that my testing was insufficient.