Bug 84515 - REGRESSION(r114789): Caused 5 tests to fail on mac/ (Requested by jernoble on #webkit).
Summary: REGRESSION(r114789): Caused 5 tests to fail on mac/ (Requested by jernoble on...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 84162
  Show dependency treegraph
 
Reported: 2012-04-20 17:00 PDT by WebKit Review Bot
Modified: 2012-04-20 17:13 PDT (History)
4 users (show)

See Also:


Attachments
ROLLOUT of r114789 (4.49 KB, patch)
2012-04-20 17:01 PDT, WebKit Review Bot
jer.noble: commit-queue-
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-04-20 17:00:44 PDT
http://trac.webkit.org/changeset/114789 broke the build:
Caused 5 tests to fail on mac/ (Requested by jernoble on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-04-20 17:01:29 PDT
Created attachment 138204 [details]
ROLLOUT of r114789

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Jer Noble 2012-04-20 17:11:48 PDT
Comment on attachment 138204 [details]
ROLLOUT of r114789

Committing by hand.
Comment 3 Jer Noble 2012-04-20 17:13:09 PDT
Committed r114804: <http://trac.webkit.org/changeset/114804>