Bug 8405 - REGRESSION: Web Inspector's Style pane is blank
Summary: REGRESSION: Web Inspector's Style pane is blank
Status: VERIFIED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P1 Normal
Assignee: Nobody
URL:
Keywords: Regression
Depends on:
Blocks:
 
Reported: 2006-04-15 01:40 PDT by mitz
Modified: 2006-04-19 02:24 PDT (History)
0 users

See Also:


Attachments
Patch (1.27 KB, patch)
2006-04-15 01:45 PDT, mitz
mjs: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description mitz 2006-04-15 01:40:20 PDT
The style blank of the Web Inspector is empty when looking at remote pages.

This is happening because the inspector is denied access to the window object containing the page.
Comment 1 mitz 2006-04-15 01:45:14 PDT
Created attachment 7724 [details]
Patch
Comment 2 Maciej Stachowiak 2006-04-15 01:51:24 PDT
Comment on attachment 7724 [details]
Patch

r=me
Comment 3 Timothy Hatcher 2006-04-15 12:24:31 PDT
Landed in r13880.