Bug 83509 - REGRESSION(r113613): crashing most chromium bots (Requested by simonjam on #webkit).
Summary: REGRESSION(r113613): crashing most chromium bots (Requested by simonjam on #w...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 83284
  Show dependency treegraph
 
Reported: 2012-04-09 14:45 PDT by WebKit Review Bot
Modified: 2012-04-09 15:44 PDT (History)
1 user (show)

See Also:


Attachments
ROLLOUT of r113613 (26.35 KB, patch)
2012-04-09 14:46 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-04-09 14:45:27 PDT
http://trac.webkit.org/changeset/113613 broke the build:
crashing most chromium bots (Requested by simonjam on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-04-09 14:46:03 PDT
Created attachment 136310 [details]
ROLLOUT of r113613

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 James Simonsen 2012-04-09 14:48:03 PDT
Comment on attachment 136310 [details]
ROLLOUT of r113613
Comment 3 WebKit Review Bot 2012-04-09 15:02:58 PDT
Comment on attachment 136310 [details]
ROLLOUT of r113613

Rejecting attachment 136310 [details] from commit-queue.

Failed to run "['/mnt/git/webkit-commit-queue/Tools/Scripts/webkit-patch', '--status-host=queues.webkit.org', '-..." exit_code: 2

Last 500 characters of output:
t/chromium'
47>At revision 126079.

________ running '/usr/bin/python tools/clang/scripts/update.py --mac-only' in '/mnt/git/webkit-commit-queue/Source/WebKit/chromium'

________ running '/usr/bin/python gyp_webkit' in '/mnt/git/webkit-commit-queue/Source/WebKit/chromium'
Updating webkit projects from gyp files...
LayoutTests/platform/chromium/test_expectations.txt:587:  Path does not exist. platform/chromium/virtual/threaded/compositing  [test/expectations] [5]
Total errors found: 1 in 1 files

Full output: http://queues.webkit.org/results/12370410
Comment 4 WebKit Review Bot 2012-04-09 15:44:34 PDT
Comment on attachment 136310 [details]
ROLLOUT of r113613

Clearing flags on attachment: 136310

Committed r113635: <http://trac.webkit.org/changeset/113635>
Comment 5 WebKit Review Bot 2012-04-09 15:44:38 PDT
All reviewed patches have been landed.  Closing bug.