Bug 82921 - CSS 2.1 failure: at-import-009.htm fails
: CSS 2.1 failure: at-import-009.htm fails
Product: WebKit
Classification: Unclassified
Component: CSS
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To: Robert Hogan
Depends on:
Blocks: 47141
  Show dependency treegraph
Reported: 2012-04-02 11:53 PDT by Robert Hogan
Modified: 2012-04-03 13:14 PDT (History)
5 users (show)

See Also:

Patch (27.30 KB, patch)
2012-04-02 12:52 PDT, Robert Hogan
koivisto: review+
webkit.review.bot: commit‑queue-
Details | Formatted Diff | Diff
Archive of layout-test-results from ec2-cr-linux-04 (6.59 MB, application/zip)
2012-04-02 13:51 PDT, WebKit Review Bot
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Hogan 2012-04-02 11:53:30 PDT
Comment 1 Robert Hogan 2012-04-02 12:52:13 PDT
Created attachment 135160 [details]
Comment 2 Antti Koivisto 2012-04-02 12:55:03 PDT
Comment on attachment 135160 [details]

Comment 3 Robert Hogan 2012-04-02 13:07:48 PDT
(In reply to comment #2)
> (From update of attachment 135160 [details])
> r=me

Thanks. There's an error in two of the expected results files which I will correct before landing. I think I must have run the final check on the tests with --reset-results or something dumb.
Comment 4 WebKit Review Bot 2012-04-02 13:51:01 PDT
Comment on attachment 135160 [details]

Attachment 135160 [details] did not pass chromium-ews (chromium-xvfb):
Output: http://queues.webkit.org/results/12312680

New failing tests:
Comment 5 WebKit Review Bot 2012-04-02 13:51:06 PDT
Created attachment 135175 [details]
Archive of layout-test-results from ec2-cr-linux-04

The attached test failures were seen while running run-webkit-tests on the chromium-ews.
Bot: ec2-cr-linux-04  Port: <class 'webkitpy.common.config.ports.ChromiumXVFBPort'>  Platform: Linux-2.6.35-28-virtual-x86_64-with-Ubuntu-10.10-maverick
Comment 6 Robert Hogan 2012-04-03 13:14:56 PDT
Committed r113076: <http://trac.webkit.org/changeset/113076>