Bug 82650 - REGRESSION(r111259): Caused selection regression in calculations due to misconstructed IntRectRegion. (Requested by mfenton on #webkit).
: REGRESSION(r111259): Caused selection regression in calculations due to misco...
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To: WebKit Review Bot
:
Depends on:
Blocks: 81536
  Show dependency treegraph
 
Reported: 2012-03-29 13:34 PDT by WebKit Review Bot
Modified: 2012-03-29 13:40 PDT (History)
1 user (show)

See Also:


Attachments
ROLLOUT of r111259 (2.62 KB, patch)
2012-03-29 13:34 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-03-29 13:34:03 PDT
http://trac.webkit.org/changeset/111259 broke the build:
Caused selection regression in calculations due to misconstructed IntRectRegion. (Requested by mfenton on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-03-29 13:34:37 PDT
Created attachment 134656 [details]
ROLLOUT of r111259

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2012-03-29 13:40:08 PDT
Comment on attachment 134656 [details]
ROLLOUT of r111259

Clearing flags on attachment: 134656

Committed r112570: <http://trac.webkit.org/changeset/112570>
Comment 3 WebKit Review Bot 2012-03-29 13:40:13 PDT
All reviewed patches have been landed.  Closing bug.