Bug 82285 - CCLayerTreeHostTestSetSingleLostContext.runMultiThread is failing after r112187
Summary: CCLayerTreeHostTestSetSingleLostContext.runMultiThread is failing after r112187
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Stephen White
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-26 19:14 PDT by Stephen White
Modified: 2012-03-26 22:09 PDT (History)
3 users (show)

See Also:


Attachments
Patch (1.12 KB, patch)
2012-03-26 19:23 PDT, Stephen White
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Stephen White 2012-03-26 19:14:38 PDT
CCLayerTreeHostTestSetSingleLostContext.runMultiThread is failing after my change in http://trac.webkit.org/changeset/112187.
Comment 1 Stephen White 2012-03-26 19:23:32 PDT
Created attachment 133961 [details]
Patch
Comment 2 James Robinson 2012-03-26 19:39:46 PDT
Comment on attachment 133961 [details]
Patch

Can you file a bug to debug+reenable the test and put that in a FIXME comment next to the disable?
Comment 3 WebKit Review Bot 2012-03-26 22:09:44 PDT
Comment on attachment 133961 [details]
Patch

Clearing flags on attachment: 133961

Committed r112206: <http://trac.webkit.org/changeset/112206>
Comment 4 WebKit Review Bot 2012-03-26 22:09:48 PDT
All reviewed patches have been landed.  Closing bug.